
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

<meta charset="utf-8">

<title>The Detroit News Blogs - Home of The Detroit News Weblogs</title>

<meta name="viewport" content="width=device-width,initial-scale=1">


<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Home of The Detroit News Weblogs"/>
<meta name="robots" content="noindex,follow"/>
<link rel="canonical" href="http://blogs.detroitnews.com/" />
<link rel="next" href="http://blogs.detroitnews.com/page/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="The Detroit News Blogs - Home of The Detroit News Weblogs" />
<meta property="og:description" content="Home of The Detroit News Weblogs" />
<meta property="og:url" content="http://blogs.detroitnews.com/" />
<meta property="og:site_name" content="The Detroit News Blogs" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Home of The Detroit News Weblogs" />
<meta name="twitter:title" content="The Detroit News Blogs - Home of The Detroit News Weblogs" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/blogs.detroitnews.com\/","name":"The Detroit News Blogs","potentialAction":{"@type":"SearchAction","target":"http:\/\/blogs.detroitnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content-static.detroitnews.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blogs.detroitnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="http://blogs.detroitnews.com/wp-content/themes/detroitnews/assets/css/normalize.css">
<link rel="stylesheet" href="http://content-static.detroitnews.com/includes/css/ody/ody-local.css">
<link rel="stylesheet" href="http://content-static.detroitnews.com/includes/css/ody/ody-custom.min.css">
<link rel="stylesheet" href="http://content-static.detroitnews.com/includes/css/ody/ody-ie.min.css">
<link rel="stylesheet" href="http://blogs.detroitnews.com/wp-content/themes/detroitnews/assets/css/bootstrap.css">
<link rel="stylesheet" href="http://blogs.detroitnews.com/wp-content/themes/detroitnews/assets/css/ody-blogs.min.css">
<link rel="stylesheet" href="http://blogs.detroitnews.com/wp-content/themes/detroitnews/style.css">
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="http://blogs.detroitnews.com/wp-content/themes/detroitnews/assets/js/vendor/jquery-1.10.2.min.js"><\/script>')</script>
<script type='text/javascript' src='http://blogs.detroitnews.com/wp-content/themes/detroitnews/assets/js/vendor/modernizr-2.6.2.min.js'></script>
<script type='text/javascript' src='//use.typekit.net/amm4jrr.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://blogs.detroitnews.com/wp-json/' />
      <script type="text/javascript">try{Typekit.load();}catch(e){}</script>
    <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/7103/mi-detroit-C1561/728x90_1/news', [728,90], "acm-ad-tag-2106246760583-2").addService(googletag.pubads());
googletag.defineSlot('/7103/mi-detroit-C1561/Flex_1/news', [300,250], "acm-ad-tag-3716346387069-3").addService(googletag.pubads());
googletag.defineSlot('/7103/mi-detroit-C1561/Flex_2/news', [300,250], "acm-ad-tag-3039842801691-0").addService(googletag.pubads());
googletag.defineSlot('/7103/mi-detroit-C1561/728x90_2/news', [728,90], "acm-ad-tag-6233100473742-2").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<meta name="robots" content="noindex,nofollow">

<link rel="alternate" type="application/rss+xml" title="The Detroit News Blogs Feed" href="http://blogs.detroitnews.com/feed/">

<link rel="shortcut icon" href="http://blogs.detroitnews.com/wp-content/themes/detroitnews/favicon.ico" />

</head>

<body class="home blog ody-skin" >

	<div class="ody-custom post-78220 post type-post status-publish format-standard hentry category-gardening" role="document">

	<div class="ody-custom-wrapper">

	<div class="leaderboard-container-top container_18">
		<div class="ad_728x90">
			
		<div id='acm-ad-tag-2106246760583-2' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-2106246760583-2'); });
</script>
		</div>
					<div class="advertisement">ADVERTISEMENT</div>
		</div><!-- Closing .ad_728x90 -->
	</div><!-- Closing .leaderboard-container-top -->

<ul class="nav nav-pills utility">

<li class="eedition"><a href="http://detroitnews.com/e">eEdition</a></li>

<li class="dropdown">
  <a href="#" data-toggle="dropdown" class="dropdown-toggle">Stay Connected<b class="caret"></b></a>
  <ul class="dropdown-menu">
    <li><a href="http://www.facebook.com/DetroitNews">Facebook</a></li>
    <li><a href="http://twitter.com/detroitnews">Twitter</a></li>
    <li><a href="http://m.detnews.com">Mobile</a></li>
    <!-- <li><a href="http://detroitnews.com/section/apps">Apps</a></li> -->
    <li><a href="http://www.detroitnews.com/section/textalerts">Text Alerts</a></li>
    <li><a href="http://www.detroitnews.com/section/nlettersubscribe">Newsletters</a></li>
    <li><a href="http://www.detroitnews.com/rss" class="last">RSS</a></li>
  </ul><!-- Closing .dropdown-menu -->
</li><!-- Closing .dropdown -->


<li class="dropdown">
  <a href="#" data-toggle="dropdown" class="dropdown-toggle">Customer Service<b class="caret"></b></a>
  <ul class="dropdown-menu">
    <li><a href="http://subscribe.detnews.com/">Customer Center</a></li>
    <li><a href="https://www.detroitmedia.com/circulation/detnews/">Subscribe</a></li>
    <li><a href="http://subscribe.detnews.com/">Pay Bill</a></li>
    <li><a href="http://detroitnews.com/article/99999999/INFO/71011001/1421/Contact-The-Detroit-News" class="last">Contact The Detroit News</a></li>
  </ul><!-- Closing .dropdown-menu -->
</li><!-- Closing .dropdown -->

<li class="dropdown">
  <a href="#" data-toggle="dropdown" class="dropdown-toggle">Advertise<b class="caret"></b></a>
  <ul class="dropdown-menu">
    <li><a href="http://www.detroitmedia.com/overview-digital" target="_blank" rel="nofollow">Digital Ads</a></li>
    <li><a href="http://www.detroitmedia.com/overview-print" target="_blank" rel="nofollow">Newspaper Ads</a></li>
    <li><a href="http://www.detroitmedia.com" target="_blank" rel="nofollow">Political Ads</a></li>
    <li><a href="http://www.michigan.com/classifieds" target="_blank" rel="nofollow">Classifieds</a></li>
    <li><a href="http://deathnotices.michigan.com" target="_blank" class="last" rel="nofollow">Death Notice</a></li>
  </ul><!-- Closing .dropdown-menu -->
</li><!-- Closing .dropdown -->

<li class="dropdown right">
  <a href="#" data-toggle="dropdown" class="dropdown-toggle">Shopping<b class="caret"></b></a>
  <ul class="dropdown-menu">
      <li><a href="http://www.dealchicken.com/detroit-mi" target="_blank" rel="nofollow">Daily Deals</a></li>
      <li><a href="http://findnsave.detnews.com/" target="_blank" rel="nofollow">Grocery Coupons</a></li>
      <li><a href="http://findnsave.detnews.com/" target="_blank" rel="nofollow" class="last">Retail Circulars</a></li>
  </ul><!-- Closing .dropdown-menu -->
</li><!-- Closing .dropdown -->

<li class="dropdown right">
  <a href="#" data-toggle="dropdown" class="dropdown-toggle">Cars<b class="caret"></b></a>
  <ul class="dropdown-menu">
      <li><a href="http://www.michigan.com/cars" target="_blank" rel="nofollow">New Cars</a></li>
      <li><a href="http://www.michigan.com/cars" target="_blank" rel="nofollow">Used Cars</a></li>
      <li><a href="http://dailyads.michigan.com/detroit-auto/ads-a-z?k=" target="_blank" rel="nofollow">Dealer Print Ads</a></li>
      <li><a href="http://www.michigan.com/classifieds/#320/1840" target="_blank" rel="nofollow" class="last">RVs + Bikes + Boats</a></li>
  </ul><!-- Closing .dropdown-menu -->
</li><!-- Closing .dropdown -->

<li class="dropdown right">
  <a href="#" data-toggle="dropdown" class="dropdown-toggle">Jobs<b class="caret"></b></a>
  <ul class="dropdown-menu">
    <li><a href="http://www.michigan.com/jobs" target="_blank" rel="nofollow">Job Search</a></li>
    <li><a href="http://www.michigan.com/jobs" target="_blank" rel="nofollow">Post Resume</a></li>
    <li><a href="http://www.michigan.com/jobs" target="_blank" rel="nofollow" class="last">Who's Hiring</a></li>
  </ul><!-- Closing .dropdown-menu -->
</li><!-- Closing .dropdown -->

<li class="dropdown right">
<a href="#" data-toggle="dropdown" class="dropdown-toggle">Homes<b class="caret"></b></a>
  <ul class="dropdown-menu">
    <li><a href="http://www.michigan.com/realestate" target="_blank" rel="nofollow">For Sale</a></li>
    <li><a href="http://www.michigan.com/apartments" target="_blank" rel="nofollow">For Rent</a></li>
    <li><a href="http://www.michigan.com/realestate" target="_blank" rel="nofollow" class="last">Commercial</a></li>
  </ul><!-- Closing .dropdown-menu -->
</li><!-- Closing .dropdown -->

<li class="dropdown right">
  <a href="#" data-toggle="dropdown" class="dropdown-toggle">Classifieds<b class="caret"></b></a>
  <ul class="dropdown-menu">
    <li><a href="http://www.michigan.com/classifieds/#140/182" target="_blank" rel="nofollow">Pets</a></li>
    <li><a href="http://www.michigan.com/classifieds/#130/190" target="_blank" rel="nofollow">Goods</a></li>
    <li><a href="http://www.michigan.com/classifieds/#210" target="_blank" rel="nofollow">Services</a></li>
    <li><a href="http://www.michigan.com/classifieds/#120/234" target="_blank" rel="nofollow">Garage Sales</a></li>
    <li><a href="http://www.michigan.com/classifieds/#420/80" target="_blank" rel="nofollow">Legal Notices</a></li>
    <li><a href="http://www.michigan.com/classifieds" target="_blank" rel="nofollow" class="last">All Classifieds</a></li>
  </ul><!-- Closing .dropdown-menu -->
</li><!-- Closing .dropdown -->

</ul><!-- Closing .nav -->
<div class="clearfix"></div>
<div class="main-container container_18">
<div class="content-wrapper">

<div class="header-container inside">
	<div class="header-main">
		<div class="header-wrap">
			<h2 class="brand inside">
				<a name="top" href="http://www.detroitnews.com/" title="Detroit News" alt="Detroit News">
					<span aria-hidden="true" class="icon-thedetroitnews"></span>
					<span class="hidden">The Detroit News</span>
				</a>
			</h2><!-- Closing .header-logo -->
			<h3 class="section-name">
				<a href=""></a>
			</h3><!-- Closing .section-name -->
			<h3 class="child-section-name">
				<a href=""></a>
			</h3><!-- Closing .child-section-name -->
			<div class="pd-search">
				<form action="http://www.detroitnews.com/section/search" id="cse-search-box">
					<input type="hidden" name="cx" value="005007237836807668232:uux4ksdlbta" />
				    <input type="hidden" name="cof" value="FORID:11" />
				    <input type="hidden" name="ie" value="UTF-8" />
				    <input type="text" name="q" class="searchbox" />
				    <input type="image" src="http://www.detroitnews.com/graphics/ody/icon-search20.png" class="button" align="top"/>
         </form><!-- Closing #cse-search-box -->
         <script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script>
       </div><!-- Closing .pd-search -->
      <div class="clearfix"></div>
		</div><!-- Closing .header-wrap -->
	</div><!-- Closing .header-main -->

	
<ul class="nav nav-pills primary">

<iframe src="http://content-static.detroitnews.com/includes/html/prestonav.htm" width="100%" height="40" scrolling="no" border="0" style="border:none;margin:0px;padding:0px;overflow:hiddden;">Navigation requires iframes</iframe>

</ul>
</div><!-- Closing .header-container -->

<div class="ody-wrapper grid_18">
<div class="content-container clearfix">

<div class="ody-article article" role="main">


<div class="logo">

<hgroup>
	<h1 class="blog-name"><a href="http://blogs.detroitnews.com">The Detroit News Blogs</a></h1>
	<h3 class="blog-tagline">Home of The Detroit News Weblogs</h3>
</hgroup><!-- Closing hgroup -->


</div><!-- Closing .logo -->



<div id="category-post-content">








<article id="post-78220" class="display clearfix post-78220 post type-post status-publish format-standard hentry category-gardening">

  <div class="entry-meta">
      <time class="timestamp published ody-date" pubdate datetime="2017-06-22T12:01:43+00:00">Jun 22, 2017, 12:01 pm</time><!-- Closing .ody-date -->
    <span class="cat-links">
    <a href="http://blogs.detroitnews.com/category/gardening/" rel="category tag">Gardening</a>    </span><!-- Closing .cat-links -->
  </div><!-- Closing .entry-meta -->


  <header class="entry-header">
    <h2 class="entry-title"><a href="http://blogs.detroitnews.com/thegoodlife/2017/06/22/buckwheat-controls-weeds-helps-honeybees/" title="Permalink to Buckwheat controls weeds and helps honeybees" rel="bookmark">Buckwheat controls weeds and helps honeybees</a></h2><!-- Closing .entry-title -->
  </header><!-- Closing .entry-header -->

  <address class="byline author vcard">
    By <a href="http://blogs.detroitnews.com/author/rdluzen/" title="Posts by Bob Dluzen" rel="author">Bob Dluzen</a>  </address><!-- Closing .byline -->
  
  
    
  <div class="entry-content">
    <p>I have an area in the garden that I will not be able to plant this year. Instead of letting it stay fallow and grow weeds, I planted buckwheat. It&#8217;s something I&#8217;ve done through the years whenever I&#8217;ve been unable to use an area for one reason or another. Buckwheat is a fast-growing plant that &hellip; <a class="continue-link" href="http://blogs.detroitnews.com/thegoodlife/2017/06/22/buckwheat-controls-weeds-helps-honeybees/">Continue Reading &rarr;</a></p>
  </div><!-- Closing .entry-content -->

</article>








<article id="post-78217" class="secondary display clearfix post-78217 post type-post status-publish format-standard hentry category-gardening">

  <div class="entry-meta">
        <time class="timestamp published ody-date" pubdate datetime="2017-06-15T18:17:42+00:00">Jun 15, 2017, 6:17 pm</time><!-- Closing .ody-date -->
    <span class="cat-links">
    <a href="http://blogs.detroitnews.com/category/gardening/" rel="category tag">Gardening</a>    </span><!-- Closing .cat-links -->
  </div><!-- Closing .entry-meta -->


  <header class="entry-header">
      <h2 class="entry-title"><a href="http://blogs.detroitnews.com/thegoodlife/2017/06/15/pruning-milkweed-plants-attract-monarch-butterflies/" title="Permalink to Pruning milkweed plants to attract more monarch butterflies" rel="bookmark">Pruning milkweed plants to attract more monarch butterflies</a></h2><!-- Closing .entry-title -->
  </header><!-- Closing .entry-header -->

  <address class="byline author vcard">
    By <a href="http://blogs.detroitnews.com/author/rdluzen/" title="Posts by Bob Dluzen" rel="author">Bob Dluzen</a>  </address><!-- Closing .byline -->
  
  
    
  <div class="entry-content">
    <p>I saw my first Monarch butterfly a couple of days ago. I know they were here much earlier because I found a caterpillar on my milkweed plants. That means there had to be a female butterfly around a while ago. It takes around four days for a monarch egg to hatch. The caterpillar stage lasts &hellip; <a class="continue-link" href="http://blogs.detroitnews.com/thegoodlife/2017/06/15/pruning-milkweed-plants-attract-monarch-butterflies/">Continue Reading &rarr;</a></p>
  </div><!-- Closing .entry-content -->

</article>








  <article id="post-78213" class="clearfix post-78213 post type-post status-publish format-standard hentry category-travel category-uncategorized tag-grand-hotel tag-lilac-festival tag-mackinac-island">

			

<div class="entry-meta">
    <time class="timestamp published ody-date" pubdate datetime="2017-06-11T23:22:16+00:00">
    Jun 11, 2017, 11:22 pm  </time><!-- Closing .ody-date -->
  <span class="cat-links">
    <a href="http://blogs.detroitnews.com/category/travel/" rel="category tag">Travel</a>  </span><!-- Closing .cat-links -->
  <address class="byline author vcard">
    By <a href="http://blogs.detroitnews.com/author/spollack/" title="Posts by Susan R. Pollack" rel="author">Susan R. Pollack</a>  </address><!-- Closing .byline -->
  
  
  
</div><!-- Closing .entry-meta -->	
	<div class="entry-content">

		
		<header class="entry-header">
			<h2 class="entry-title"><a href="http://blogs.detroitnews.com/thegoodlife/2017/06/11/mackinac-island-lilac-festival-beckons-lilac-lovers/" title="Permalink to Mackinac Island Lilac Festival beckons lilac lovers" rel="bookmark">Mackinac Island Lilac Festival beckons lilac lovers</a></h2><!-- Closing .entry-title -->
		</header><!-- Closing .entry-header -->

		<p>The guests of honor arrived just in time, all decked out in pretty purple, pink, white, and fuschia finery. Their sweet fragrance perfumed the air for anyone strolling along car-free streets and shaded lanes, making it a glorious time to visit Mackinac Island. Yes, lilacs, the star attractions, were out in full force when the &hellip; <a class="continue-link" href="http://blogs.detroitnews.com/thegoodlife/2017/06/11/mackinac-island-lilac-festival-beckons-lilac-lovers/">Continue Reading &rarr;</a></p>

							
		
	</div><!-- .entry-content -->

</article><!-- #post-78213 -->





  <article id="post-78211" class="clearfix post-78211 post type-post status-publish format-standard hentry category-gardening">

			

<div class="entry-meta">
    <time class="timestamp published ody-date" pubdate datetime="2017-06-01T13:16:21+00:00">
    Jun 1, 2017, 1:16 pm  </time><!-- Closing .ody-date -->
  <span class="cat-links">
    <a href="http://blogs.detroitnews.com/category/gardening/" rel="category tag">Gardening</a>  </span><!-- Closing .cat-links -->
  <address class="byline author vcard">
    By <a href="http://blogs.detroitnews.com/author/rdluzen/" title="Posts by Bob Dluzen" rel="author">Bob Dluzen</a>  </address><!-- Closing .byline -->
  
  
  
</div><!-- Closing .entry-meta -->	
	<div class="entry-content">

		
		<header class="entry-header">
			<h2 class="entry-title"><a href="http://blogs.detroitnews.com/thegoodlife/2017/06/01/weeds-can-provide-bonus-time-year/" title="Permalink to Weeds can provide a bonus this time of year" rel="bookmark">Weeds can provide a bonus this time of year</a></h2><!-- Closing .entry-title -->
		</header><!-- Closing .entry-header -->

		<p>Although the temperatures were fine during mid-May, some untimely rain and prior commitments caused me to fall behind in the garden. Memorial Day weekend was when I was supposed to get caught up but a late season bout with the flu keep me off my feet all holiday weekend and into the next week. Now &hellip; <a class="continue-link" href="http://blogs.detroitnews.com/thegoodlife/2017/06/01/weeds-can-provide-bonus-time-year/">Continue Reading &rarr;</a></p>

							
		
	</div><!-- .entry-content -->

</article><!-- #post-78211 -->





  <article id="post-78208" class="clearfix post-78208 post type-post status-publish format-standard hentry category-gardening">

			

<div class="entry-meta">
    <time class="timestamp published ody-date" pubdate datetime="2017-05-18T11:28:05+00:00">
    May 18, 2017, 11:28 am  </time><!-- Closing .ody-date -->
  <span class="cat-links">
    <a href="http://blogs.detroitnews.com/category/gardening/" rel="category tag">Gardening</a>  </span><!-- Closing .cat-links -->
  <address class="byline author vcard">
    By <a href="http://blogs.detroitnews.com/author/rdluzen/" title="Posts by Bob Dluzen" rel="author">Bob Dluzen</a>  </address><!-- Closing .byline -->
  
  
  
</div><!-- Closing .entry-meta -->	
	<div class="entry-content">

		
		<header class="entry-header">
			<h2 class="entry-title"><a href="http://blogs.detroitnews.com/thegoodlife/2017/05/18/results-winter-rye-cover-crop/" title="Permalink to Results of winter rye cover crop" rel="bookmark">Results of winter rye cover crop</a></h2><!-- Closing .entry-title -->
		</header><!-- Closing .entry-header -->

		<p>The rye cover crop I planted last fall made tremendous growth this spring and now it&#8217;s time to till it into the soil. Timing is important when it comes to tilling under a cover crop like rye. The plants grew and entered the &#8220;boot stage&#8221; of growth, forming flower/seed heads inside the stalk. This is &hellip; <a class="continue-link" href="http://blogs.detroitnews.com/thegoodlife/2017/05/18/results-winter-rye-cover-crop/">Continue Reading &rarr;</a></p>

							
		
	</div><!-- .entry-content -->

</article><!-- #post-78208 -->





  <article id="post-78205" class="clearfix post-78205 post type-post status-publish format-standard hentry category-gardening">

			

<div class="entry-meta">
    <time class="timestamp published ody-date" pubdate datetime="2017-05-11T19:07:25+00:00">
    May 11, 2017, 7:07 pm  </time><!-- Closing .ody-date -->
  <span class="cat-links">
    <a href="http://blogs.detroitnews.com/category/gardening/" rel="category tag">Gardening</a>  </span><!-- Closing .cat-links -->
  <address class="byline author vcard">
    By <a href="http://blogs.detroitnews.com/author/rdluzen/" title="Posts by Bob Dluzen" rel="author">Bob Dluzen</a>  </address><!-- Closing .byline -->
  
  
  
</div><!-- Closing .entry-meta -->	
	<div class="entry-content">

		
		<header class="entry-header">
			<h2 class="entry-title"><a href="http://blogs.detroitnews.com/thegoodlife/2017/05/11/mothers-day-plant-sale-matthaei-botanical-gardens-weekend/" title="Permalink to Mother&#039;s day plant sale at Matthaei Botanical Gardens this weekend" rel="bookmark">Mother&#039;s day plant sale at Matthaei Botanical Gardens this weekend</a></h2><!-- Closing .entry-title -->
		</header><!-- Closing .entry-header -->

		<p>The Matthaei Botanical Gardens &#8211; Nichols Arboretum annual Mother&#8217;s Day Plant Sale is coming up this weekend, May 13 and 14. About three weeks ago I visited the Gardens and got a sneak peek at the plants growing in the greenhouse. I can tell you that these are no ordinary, anonymous plants grown by an impersonal &hellip; <a class="continue-link" href="http://blogs.detroitnews.com/thegoodlife/2017/05/11/mothers-day-plant-sale-matthaei-botanical-gardens-weekend/">Continue Reading &rarr;</a></p>

							
		
	</div><!-- .entry-content -->

</article><!-- #post-78205 -->





  <article id="post-78202" class="clearfix post-78202 post type-post status-publish format-standard hentry category-gardening">

			

<div class="entry-meta">
    <time class="timestamp published ody-date" pubdate datetime="2017-05-03T12:07:04+00:00">
    May 3, 2017, 12:07 pm  </time><!-- Closing .ody-date -->
  <span class="cat-links">
    <a href="http://blogs.detroitnews.com/category/gardening/" rel="category tag">Gardening</a>  </span><!-- Closing .cat-links -->
  <address class="byline author vcard">
    By <a href="http://blogs.detroitnews.com/author/rdluzen/" title="Posts by Bob Dluzen" rel="author">Bob Dluzen</a>  </address><!-- Closing .byline -->
  
  
  
</div><!-- Closing .entry-meta -->	
	<div class="entry-content">

		
		<header class="entry-header">
			<h2 class="entry-title"><a href="http://blogs.detroitnews.com/thegoodlife/2017/05/03/planting-homegrown-grape-plants/" title="Permalink to Planting homegrown grape plants" rel="bookmark">Planting homegrown grape plants</a></h2><!-- Closing .entry-title -->
		</header><!-- Closing .entry-header -->

		<p>This is another episode in the grape vine cutting story that began last spring. At that time I took some pieces of grapevine that I cut off the vines during pruning and used them to start new grapevines. You can browse through my older blog posts to find out about those grapes. I stuck the &hellip; <a class="continue-link" href="http://blogs.detroitnews.com/thegoodlife/2017/05/03/planting-homegrown-grape-plants/">Continue Reading &rarr;</a></p>

							
		
	</div><!-- .entry-content -->

</article><!-- #post-78202 -->





  <article id="post-78192" class="clearfix post-78192 post type-post status-publish format-standard hentry category-grand-rapids category-travel">

			

<div class="entry-meta">
    <time class="timestamp published ody-date" pubdate datetime="2017-04-28T20:32:38+00:00">
    Apr 28, 2017, 8:32 pm  </time><!-- Closing .ody-date -->
  <span class="cat-links">
    <a href="http://blogs.detroitnews.com/category/grand-rapids/" rel="category tag">Grand Rapids</a>, <a href="http://blogs.detroitnews.com/category/travel/" rel="category tag">Travel</a>  </span><!-- Closing .cat-links -->
  <address class="byline author vcard">
    By <a href="http://blogs.detroitnews.com/author/spollack/" title="Posts by Susan R. Pollack" rel="author">Susan R. Pollack</a>  </address><!-- Closing .byline -->
  
  
  
</div><!-- Closing .entry-meta -->	
	<div class="entry-content">

		
		<header class="entry-header">
			<h2 class="entry-title"><a href="http://blogs.detroitnews.com/thegoodlife/2017/04/28/grand-rapids-art-museum-mounts-exhibit-showcasing-ann-arbor-tattoo-artist/" title="Permalink to Grand Rapids Art Museum showcases Michigan tattoo artist" rel="bookmark">Grand Rapids Art Museum showcases Michigan tattoo artist</a></h2><!-- Closing .entry-title -->
		</header><!-- Closing .entry-header -->

		<p>It&#8217;s not every day a museum becomes a temporary tattoo parlor. But that&#8217;s what happened recently when the Grand Rapids Art Museum (GRAM) launched &#8220;Black Waves: The Tattoo Art of Leo Zulueta,&#8221; the latest exhibit in its Michigan Artist Series. While inking an original tattoo around the wrist of a volunteer on opening night, the Ann &hellip; <a class="continue-link" href="http://blogs.detroitnews.com/thegoodlife/2017/04/28/grand-rapids-art-museum-mounts-exhibit-showcasing-ann-arbor-tattoo-artist/">Continue Reading &rarr;</a></p>

							
		
	</div><!-- .entry-content -->

</article><!-- #post-78192 -->





  <article id="post-78186" class="clearfix post-78186 post type-post status-publish format-standard hentry category-uncategorized tag-j-lohr tag-jerry-lohr tag-wine-enthusiast">

			

<div class="entry-meta">
    <time class="timestamp published ody-date" pubdate datetime="2017-04-26T18:17:56+00:00">
    Apr 26, 2017, 6:17 pm  </time><!-- Closing .ody-date -->
  <span class="cat-links">
      </span><!-- Closing .cat-links -->
  <address class="byline author vcard">
    By <a href="http://blogs.detroitnews.com/author/ssilfven/" title="Posts by Sandra Silfven" rel="author">Sandra Silfven</a>  </address><!-- Closing .byline -->
  
  
  
</div><!-- Closing .entry-meta -->	
	<div class="entry-content">

		
		<header class="entry-header">
			<h2 class="entry-title"><a href="http://blogs.detroitnews.com/wine/2017/04/26/jerry-lohr-honored-american-wine-legend-wine-enthusiast/" title="Permalink to Jerry Lohr honored as American Wine Legend by Wine Enthusiast" rel="bookmark">Jerry Lohr honored as American Wine Legend by Wine Enthusiast</a></h2><!-- Closing .entry-title -->
		</header><!-- Closing .entry-header -->

		<p>Recognition for the guy behind all those great wines!</p>

							
		
	</div><!-- .entry-content -->

</article><!-- #post-78186 -->





  <article id="post-78182" class="clearfix post-78182 post type-post status-publish format-standard hentry category-uncategorized tag-chardonnay tag-la-crema tag-pinot-noir">

			

<div class="entry-meta">
    <time class="timestamp published ody-date" pubdate datetime="2017-04-25T17:39:44+00:00">
    Apr 25, 2017, 5:39 pm  </time><!-- Closing .ody-date -->
  <span class="cat-links">
      </span><!-- Closing .cat-links -->
  <address class="byline author vcard">
    By <a href="http://blogs.detroitnews.com/author/ssilfven/" title="Posts by Sandra Silfven" rel="author">Sandra Silfven</a>  </address><!-- Closing .byline -->
  
  
  
</div><!-- Closing .entry-meta -->	
	<div class="entry-content">

		
		<header class="entry-header">
			<h2 class="entry-title"><a href="http://blogs.detroitnews.com/wine/2017/04/25/la-crema-chardonnay-pinot-noir-artisan-winemaking/" title="Permalink to La Crema Chardonnay and Pinot Noir: Artisan winemaking" rel="bookmark">La Crema Chardonnay and Pinot Noir: Artisan winemaking</a></h2><!-- Closing .entry-title -->
		</header><!-- Closing .entry-header -->

		<p>La Crema has focused on Chards and Pinots for nearly 40 years.</p>

							
		
	</div><!-- .entry-content -->

</article><!-- #post-78182 -->




<div class="pagination clearfix">
  <ul class="nextprev clearfix">
    <li class="nav-previous">
      <a href="http://blogs.detroitnews.com/page/2/" ><span class="nextprev-link-title">Older Posts</span></a>    </li>
    <li class="nav-next">
          </li>
  </ul>
</div><!-- Closing .nextprev -->

</div>

</div><!-- Closing .ody-article -->

<aside class="aside" role="complementary">
  
<div class="ad_Flex">
	
		<div id='acm-ad-tag-3716346387069-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-3716346387069-3'); });
</script>
		</div>
			<div class="advertisement">ADVERTISEMENT</div>
</div><!-- Closing .ad_Flex -->



    <div class="ad_Flex">
      
		<div id='acm-ad-tag-3039842801691-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-3039842801691-0'); });
</script>
		</div>
		      <div class="advertisement">ADVERTISEMENT</div>
    </div><!-- Closing .ad_Flex -->

    
    
<div class="box frame">
	<div class="box-header">
		<h3>Blogs from The Detroit News</h3>
	</div><!-- Closing .box-header -->
	<div class="box-body">
		<div class="clearfix">
			<ul class="grid_3 alpha">
				<li><a href="http://blogs.detroitnews.com/photo">Dodge + Burn</a></li>
				<li><a href="http://blogs.detroitnews.com/dvoice">DVoice</a></li>
				<li><a href="http://blogs.detroitnews.com/geekwatch">Geek Watch</a></li>
				<li><a href="http://blogs.detroitnews.com/geekwatch">Going Home</a></li>
				<li><a href="http://blogs.detroitnews.com/thegoodlife">The Good Life</a></li>
				<li><a href="http://blogs.detroitnews.com/parenting">Parenting</a></li>
			</ul><!-- Closing .grid_3 alpha -->
			<ul class="grid_3 omega">
				<li><a href="http://blogs.detroitnews.com/overdrive">Overdrive</a></li>
				<li><a href="http://blogs.detroitnews.com/joyrides">Joyrides</a></li>
				<li><a href="http://blogs.detroitnews.com/politics">Politics</a></li>
				<li><a href="http://blogs.detroitnews.com/nolanfinley">Nolan Finley</a></li>
				<li><a href="http://blogs.detroitnews.com/wine">Wine</a></li>
			</ul><!-- Closing .grid_3 omega -->
		</div>
		<h4 class="label">Sports Blogs</h4>
		<div class="clearfix">
			<ul class="grid_3 alpha">
				<li><a href="http://blogs.detroitnews.com/collegesports">College Sports</a></li>
				<li><a href="http://blogs.detroitnews.com/lions">Lions + NFL</a></li>
			</ul><!-- Closing .grid_3 alpha -->
			<ul class="grid_3 omega">
				<li><a href="http://blogs.detroitnews.com/pistons">Pistons + NBA</a></li>
				<li><a href="http://blogs.detroitnews.com/redwings">Red Wings + NHL</a></li>
				<li><a href="http://blogs.detroitnews.com/tigers">Tigers + MLB</a></li>
			</ul><!-- Closing .grid_3 omega -->
		</div>
	</div><!-- Closing .box-body -->
	<div class="box-footer">
		<a class="box-button grey" href="http://blogs.detroitnews.com">Visit the blog index</a>
	</div><!-- Closing .box-footer -->
</div>
</aside><!-- Closing .aside -->
</div><!-- /#content -->
<div class="clearfix"></div>
</div><!-- Closing .container-->
</div><!-- Closing .content-container -->

<div class="clearfix"></div>

</div>

</div><!-- Closing .main-container -->

<div class="footer-container container_18">

<div class="leaderboard-container container_18">
  <div class="ad_728x90">
    
		<div id='acm-ad-tag-6233100473742-2' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-6233100473742-2'); });
</script>
		</div>
		    <div class="advertisement">ADVERTISEMENT</div>
  </div><!-- Closing .ad_728x90 -->
</div><!-- Closing .leaderboard-container -->


<div class="footer-content">


	<div class="footer-main grid_18 alpha omega">
	  <div class="footer-wrap">

<iframe src="http://content-static.detroitnews.com/includes/html/prestofooter.htm" width="100%" height="890" scrolling="no" border="0" style="border:none;margin:0px;padding:0px;overflow:hiddden;">Navigation requires iframes</iframe>
	    
	  </div><!-- Closing .footer-wrap -->
	</div><!-- Closing .footer-main -->

	<div class="clearfix"></div>


</div><!-- Closing .footer-content -->
</div><!-- Closing .footer-container -->

</div><!-- Closing .ody-custom-wrapper -->
</div><!-- Closing .ody-custom -->

<!-- Load Facebook JavaScript SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=209268509117672";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- End Facebook JavaScript SDK -->

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

<script>
	<!--
	s_account="gpaper123,gntbcstglobal";
	//-->
</script>

<script type="text/javascript" language="JavaScript">
	pagename_IN = "The Detroit News Blogs - Home of The Detroit News WeblogsThe Detroit News Blogs";
	prop1_IN = "Blog"; // Variable set by site - in previous versions of TDN Blogs
	prop2_IN = "Blog: The Detroit News Blogs"; // Variable set by site - in previous versions of TDN Blogs
	prop3_IN = ""; // This was not set in the previous version of TDN Blogs
	prop4_IN = ""; // This was not set in the previous version of TDN Blogs
	prop5_IN = ""; // This was not set in the previous version of TDN Blogs
	prop6_IN = "news"; // This is a global for all roots Blogs
	prop7_IN = "blogs"; // Sets SubCategory/SubSection
	prop8_IN = ""; // Should be blank - prop8 is used for vendor pages
		prop16_IN = "section"; // Home and Archive Pages should be section
	</script>

<script type="text/javascript" src="http://www.detroitnews.com/portables/site_catalyst.js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-c6yfstp8sVyKx"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-c6yfstp8sVyKx.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script type='text/javascript' src='http://blogs.detroitnews.com/wp-content/themes/detroitnews/assets/js/plugins.js'></script>
<script type='text/javascript' src='http://blogs.detroitnews.com/wp-content/themes/detroitnews/assets/js/main.js'></script>
<script type='text/javascript' src='http://blogs.detroitnews.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<!-- Google Analytics -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-31003838-1']);
  _gaq.push(['_setDomainName', 'detroitnews.com']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- Closing Google Analytics -->


</body>

</html>