
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>

<meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

<title>Travel writers&#039; auction runs through Monday - The Good Life - The Detroit News</title>

<meta name="viewport" content="width=device-width,initial-scale=1">


<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://blogs.detroitnews.com/thegoodlife/2017/12/01/4093/" />
<link rel="publisher" href="https://plus.google.com/+detroitnews/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Travel writers&#039; auction runs through Monday - The Good Life - The Detroit News" />
<meta property="og:description" content="&nbsp; If you&#8217;ve ever dreamed of skiing or golfing at Boyne Highlands Resort near Harbor Springs, check out the annual auction of the Society of American Travel Writers (SATW). Bidders..." />
<meta property="og:url" content="http://blogs.detroitnews.com/thegoodlife/2017/12/01/4093/" />
<meta property="og:site_name" content="The Good Life" />
<meta property="article:publisher" content="https://www.facebook.com/DetroitNews" />
<meta property="article:section" content="Travel" />
<meta property="article:published_time" content="2017-12-01T17:53:53-05:00" />
<meta property="article:modified_time" content="2017-12-02T07:52:41-05:00" />
<meta property="og:updated_time" content="2017-12-02T07:52:41-05:00" />
<meta property="fb:app_id" content="209268509117672" />
<meta property="og:image" content="http://blogs.detroitnews.com/thegoodlife/files/maine_windjammer.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; If you&#8217;ve ever dreamed of skiing or golfing at Boyne Highlands Resort near Harbor Springs, check out the annual auction of the Society of American Travel Writers (SATW). Bidders..." />
<meta name="twitter:title" content="Travel writers&#039; auction runs through Monday - The Good Life - The Detroit News" />
<meta name="twitter:site" content="@detroitnews" />
<meta name="twitter:image" content="http://blogs.detroitnews.com/thegoodlife/files/maine_windjammer.jpg" />
<meta name="twitter:creator" content="@detroitnews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/blogs.detroitnews.com\/thegoodlife\/","name":"The Good Life","potentialAction":{"@type":"SearchAction","target":"http:\/\/blogs.detroitnews.com\/thegoodlife\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content-static.detroitnews.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blogs.detroitnews.com\/thegoodlife\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="http://blogs.detroitnews.com/thegoodlife/wp-content/themes/detroitnews/assets/css/normalize.css">
<link rel="stylesheet" href="http://content-static.detroitnews.com/includes/css/ody/ody-local.css">
<link rel="stylesheet" href="http://content-static.detroitnews.com/includes/css/ody/ody-custom.min.css">
<link rel="stylesheet" href="http://content-static.detroitnews.com/includes/css/ody/ody-ie.min.css">
<link rel="stylesheet" href="http://blogs.detroitnews.com/thegoodlife/wp-content/themes/detroitnews/assets/css/bootstrap.css">
<link rel="stylesheet" href="http://blogs.detroitnews.com/thegoodlife/wp-content/themes/detroitnews/assets/css/ody-blogs.min.css">
<link rel="stylesheet" href="http://blogs.detroitnews.com/thegoodlife/wp-content/themes/detroitnews/style.css">
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="http://blogs.detroitnews.com/thegoodlife/wp-content/themes/detroitnews/assets/js/vendor/jquery-1.10.2.min.js"><\/script>')</script>
<script type='text/javascript' src='http://blogs.detroitnews.com/thegoodlife/wp-content/themes/detroitnews/assets/js/vendor/modernizr-2.6.2.min.js'></script>
<script type='text/javascript' src='//use.typekit.net/amm4jrr.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://blogs.detroitnews.com/thegoodlife/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://blogs.detroitnews.com/thegoodlife/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.detroitnews.com%2Fthegoodlife%2F2017%2F12%2F01%2F4093%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blogs.detroitnews.com/thegoodlife/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.detroitnews.com%2Fthegoodlife%2F2017%2F12%2F01%2F4093%2F&#038;format=xml" />
      <script type="text/javascript">try{Typekit.load();}catch(e){}</script>
    <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/7103/mi-detroit-C1561/728x90_1/lifestyle', [728,90], "acm-ad-tag-4902783225211-1").addService(googletag.pubads());
googletag.defineSlot('/7103/mi-detroit-C1561/Flex_1/lifestyle', [300,250], "acm-ad-tag-5467480647556-0").addService(googletag.pubads());
googletag.defineSlot('/7103/mi-detroit-C1561/Flex_2/lifestyle', [300,250], "acm-ad-tag-9103052064567-1").addService(googletag.pubads());
googletag.defineSlot('/7103/mi-detroit-C1561/728x90_2/lifestyle', [728,90], "acm-ad-tag-8997904915287-1").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
	<link rel="canonical" href="http://blogs.detroitnews.com/thegoodlife/2017/12/01/4093/">

<link rel="alternate" type="application/rss+xml" title="The Good Life Feed" href="http://blogs.detroitnews.com/thegoodlife/feed/">

<link rel="shortcut icon" href="http://blogs.detroitnews.com/thegoodlife/wp-content/themes/detroitnews/favicon.ico" />

</head>

<body class="post-template-default single single-post postid-4093 single-format-standard ody-skin" >

	<div class="ody-custom post-4093 post type-post status-publish format-standard has-post-thumbnail hentry category-travel" role="document">

	<div class="ody-custom-wrapper">

	<div class="leaderboard-container-top container_18">
		<div class="ad_728x90">
			
		<div id='acm-ad-tag-4902783225211-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-4902783225211-1'); });
</script>
		</div>
					<div class="advertisement">ADVERTISEMENT</div>
		</div><!-- Closing .ad_728x90 -->
	</div><!-- Closing .leaderboard-container-top -->

<ul class="nav nav-pills utility">

<li class="eedition"><a href="http://detroitnews.com/e">eEdition</a></li>

<li class="dropdown">
  <a href="#" data-toggle="dropdown" class="dropdown-toggle">Stay Connected<b class="caret"></b></a>
  <ul class="dropdown-menu">
    <li><a href="http://www.facebook.com/DetroitNews">Facebook</a></li>
    <li><a href="http://twitter.com/detroitnews">Twitter</a></li>
    <li><a href="http://m.detnews.com">Mobile</a></li>
    <!-- <li><a href="http://detroitnews.com/section/apps">Apps</a></li> -->
    <li><a href="http://www.detroitnews.com/section/textalerts">Text Alerts</a></li>
    <li><a href="http://www.detroitnews.com/section/nlettersubscribe">Newsletters</a></li>
    <li><a href="http://www.detroitnews.com/rss" class="last">RSS</a></li>
  </ul><!-- Closing .dropdown-menu -->
</li><!-- Closing .dropdown -->


<li class="dropdown">
  <a href="#" data-toggle="dropdown" class="dropdown-toggle">Customer Service<b class="caret"></b></a>
  <ul class="dropdown-menu">
    <li><a href="http://subscribe.detnews.com/">Customer Center</a></li>
    <li><a href="https://www.detroitmedia.com/circulation/detnews/">Subscribe</a></li>
    <li><a href="http://subscribe.detnews.com/">Pay Bill</a></li>
    <li><a href="http://detroitnews.com/article/99999999/INFO/71011001/1421/Contact-The-Detroit-News" class="last">Contact The Detroit News</a></li>
  </ul><!-- Closing .dropdown-menu -->
</li><!-- Closing .dropdown -->

<li class="dropdown">
  <a href="#" data-toggle="dropdown" class="dropdown-toggle">Advertise<b class="caret"></b></a>
  <ul class="dropdown-menu">
    <li><a href="http://www.detroitmedia.com/overview-digital" target="_blank" rel="nofollow">Digital Ads</a></li>
    <li><a href="http://www.detroitmedia.com/overview-print" target="_blank" rel="nofollow">Newspaper Ads</a></li>
    <li><a href="http://www.detroitmedia.com" target="_blank" rel="nofollow">Political Ads</a></li>
    <li><a href="http://www.michigan.com/classifieds" target="_blank" rel="nofollow">Classifieds</a></li>
    <li><a href="http://deathnotices.michigan.com" target="_blank" class="last" rel="nofollow">Death Notice</a></li>
  </ul><!-- Closing .dropdown-menu -->
</li><!-- Closing .dropdown -->

<li class="dropdown right">
  <a href="#" data-toggle="dropdown" class="dropdown-toggle">Shopping<b class="caret"></b></a>
  <ul class="dropdown-menu">
      <li><a href="http://www.dealchicken.com/detroit-mi" target="_blank" rel="nofollow">Daily Deals</a></li>
      <li><a href="http://findnsave.detnews.com/" target="_blank" rel="nofollow">Grocery Coupons</a></li>
      <li><a href="http://findnsave.detnews.com/" target="_blank" rel="nofollow" class="last">Retail Circulars</a></li>
  </ul><!-- Closing .dropdown-menu -->
</li><!-- Closing .dropdown -->

<li class="dropdown right">
  <a href="#" data-toggle="dropdown" class="dropdown-toggle">Cars<b class="caret"></b></a>
  <ul class="dropdown-menu">
      <li><a href="http://www.michigan.com/cars" target="_blank" rel="nofollow">New Cars</a></li>
      <li><a href="http://www.michigan.com/cars" target="_blank" rel="nofollow">Used Cars</a></li>
      <li><a href="http://dailyads.michigan.com/detroit-auto/ads-a-z?k=" target="_blank" rel="nofollow">Dealer Print Ads</a></li>
      <li><a href="http://www.michigan.com/classifieds/#320/1840" target="_blank" rel="nofollow" class="last">RVs + Bikes + Boats</a></li>
  </ul><!-- Closing .dropdown-menu -->
</li><!-- Closing .dropdown -->

<li class="dropdown right">
  <a href="#" data-toggle="dropdown" class="dropdown-toggle">Jobs<b class="caret"></b></a>
  <ul class="dropdown-menu">
    <li><a href="http://www.michigan.com/jobs" target="_blank" rel="nofollow">Job Search</a></li>
    <li><a href="http://www.michigan.com/jobs" target="_blank" rel="nofollow">Post Resume</a></li>
    <li><a href="http://www.michigan.com/jobs" target="_blank" rel="nofollow" class="last">Who's Hiring</a></li>
  </ul><!-- Closing .dropdown-menu -->
</li><!-- Closing .dropdown -->

<li class="dropdown right">
<a href="#" data-toggle="dropdown" class="dropdown-toggle">Homes<b class="caret"></b></a>
  <ul class="dropdown-menu">
    <li><a href="http://www.michigan.com/realestate" target="_blank" rel="nofollow">For Sale</a></li>
    <li><a href="http://www.michigan.com/apartments" target="_blank" rel="nofollow">For Rent</a></li>
    <li><a href="http://www.michigan.com/realestate" target="_blank" rel="nofollow" class="last">Commercial</a></li>
  </ul><!-- Closing .dropdown-menu -->
</li><!-- Closing .dropdown -->

<li class="dropdown right">
  <a href="#" data-toggle="dropdown" class="dropdown-toggle">Classifieds<b class="caret"></b></a>
  <ul class="dropdown-menu">
    <li><a href="http://www.michigan.com/classifieds/#140/182" target="_blank" rel="nofollow">Pets</a></li>
    <li><a href="http://www.michigan.com/classifieds/#130/190" target="_blank" rel="nofollow">Goods</a></li>
    <li><a href="http://www.michigan.com/classifieds/#210" target="_blank" rel="nofollow">Services</a></li>
    <li><a href="http://www.michigan.com/classifieds/#120/234" target="_blank" rel="nofollow">Garage Sales</a></li>
    <li><a href="http://www.michigan.com/classifieds/#420/80" target="_blank" rel="nofollow">Legal Notices</a></li>
    <li><a href="http://www.michigan.com/classifieds" target="_blank" rel="nofollow" class="last">All Classifieds</a></li>
  </ul><!-- Closing .dropdown-menu -->
</li><!-- Closing .dropdown -->

</ul><!-- Closing .nav -->
<div class="clearfix"></div>
<div class="main-container container_18">
<div class="content-wrapper">

<div class="header-container inside">
	<div class="header-main">
		<div class="header-wrap">
			<h2 class="brand inside">
				<a name="top" href="http://www.detroitnews.com/" title="Detroit News" alt="Detroit News">
					<span aria-hidden="true" class="icon-thedetroitnews"></span>
					<span class="hidden">The Detroit News</span>
				</a>
			</h2><!-- Closing .header-logo -->
			<h3 class="section-name">
				<a href="http://www.detroitnews.com/section/lifestyle">Lifestyle</a>
			</h3><!-- Closing .section-name -->
			<h3 class="child-section-name">
				<a href=""></a>
			</h3><!-- Closing .child-section-name -->
			<div class="pd-search">
				<form action="http://www.detroitnews.com/section/search" id="cse-search-box">
					<input type="hidden" name="cx" value="005007237836807668232:uux4ksdlbta" />
				    <input type="hidden" name="cof" value="FORID:11" />
				    <input type="hidden" name="ie" value="UTF-8" />
				    <input type="text" name="q" class="searchbox" />
				    <input type="image" src="http://www.detroitnews.com/graphics/ody/icon-search20.png" class="button" align="top"/>
         </form><!-- Closing #cse-search-box -->
         <script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script>
       </div><!-- Closing .pd-search -->
      <div class="clearfix"></div>
		</div><!-- Closing .header-wrap -->
	</div><!-- Closing .header-main -->

	
<ul class="nav nav-pills primary">

<iframe src="http://content-static.detroitnews.com/includes/html/prestonav.htm" width="100%" height="40" scrolling="no" border="0" style="border:none;margin:0px;padding:0px;overflow:hiddden;">Navigation requires iframes</iframe>

</ul>
</div><!-- Closing .header-container -->

<div class="ody-wrapper grid_18">
<div class="content-container clearfix">
  
  <div id="primary">

  
<div class="logo">

<hgroup>
	<h2 class="blog-name"><a href="http://blogs.detroitnews.com/thegoodlife">The Good Life</a></h2>
	<h3 class="blog-tagline">Sit back, relax and enjoy some of the finer things in life</h3>
</hgroup><!-- Closing hgroup -->


</div><!-- Closing .logo -->


<nav id="nav-category" class="menu-category-navigation-container"><ul id="menu-category-navigation" class="menu"><li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="http://blogs.detroitnews.com/thegoodlife/category/crafting/">Crafting</a></li>
<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a href="http://blogs.detroitnews.com/thegoodlife/category/gardening/">Gardening</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="http://blogs.detroitnews.com/thegoodlife/category/health-and-fitness/">Health + Fitness</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-366"><a href="http://blogs.detroitnews.com/thegoodlife/category/travel/">Travel</a></li>
</ul></nav>
  <div class="ody-single-wrapper" role="main">

    <div class="ody-article article">

      <article class="clearfix  post-4093 post type-post status-publish format-standard has-post-thumbnail hentry category-travel" id="post-4093">

        

<header>
  <div class="ody-hgroup">
        <time class="timestamp published ody-date" pubdate datetime="2017-12-01T17:53:53+00:00">Dec 1, 2017, 5:53 pm</time><!-- Closing .ody-date -->
    <span class="cat-links">
    <a href="http://blogs.detroitnews.com/thegoodlife/category/travel/" rel="category tag">Travel</a>    </span><!-- Closing .cat-links -->

            <h1 class="entry-title">Travel writers&#039; auction runs through Monday</h1><!-- Closing entry-title --><!-- Closing .entry-title -->
    
    <ul class="byline">
      <li>
        <address class="byline author vcard">By <a href="http://blogs.detroitnews.com/thegoodlife/author/spollack/" title="Posts by Susan R. Pollack" rel="author">Susan R. Pollack</a></address><!-- Closing .byline -->
      </li>

            <li class="comment-link"><!-- Display the total number of comments for the post -->
         <!-- Facebook -->
          <a href="http://blogs.detroitnews.com/thegoodlife/2017/12/01/4093/#comments"><fb:comments-count href=http://blogs.detroitnews.com/thegoodlife/2017/12/01/4093/></fb:comments-count> comments <span class="icon-chat" data-icon="&#xe026;" aria-hidden="true"></a>
              </li><!-- Closing .comment-link -->
      
      
    </ul><!-- Closing .byline -->

    
  </div><!-- Closing .ody-hgroup -->
</header>
        
  <div class="multimedia multimedia-image multimedia-image-featured ">

    <div class="multimedia-image-featured-inner">
      <img width="640" height="427" src="http://blogs.detroitnews.com/thegoodlife/files/maine_windjammer-640x427.jpg" class="multimedia-object wp-post-image" alt="Maine Windjammer" srcset="http://blogs.detroitnews.com/thegoodlife/files/maine_windjammer-640x427.jpg 640w, http://blogs.detroitnews.com/thegoodlife/files/maine_windjammer-145x97.jpg 145w, http://blogs.detroitnews.com/thegoodlife/files/maine_windjammer-768x512.jpg 768w, http://blogs.detroitnews.com/thegoodlife/files/maine_windjammer-475x317.jpg 475w, http://blogs.detroitnews.com/thegoodlife/files/maine_windjammer-310x207.jpg 310w, http://blogs.detroitnews.com/thegoodlife/files/maine_windjammer-200x133.jpg 200w, http://blogs.detroitnews.com/thegoodlife/files/maine_windjammer-90x60.jpg 90w, http://blogs.detroitnews.com/thegoodlife/files/maine_windjammer.jpg 900w" sizes="(max-width: 640px) 100vw, 640px">    </div><!-- Closing .multimedia-image-featured-inner -->

    <p class="wp-caption-text"><span aria-hidden="true" class="icon-camera"></span>Take a cruise on a Maine Windjammer.  (Photo courtesy of Maine Windjammer)</p>
  </div><!-- Closing .multimedia-image-featured -->


        <div class="entry-content-wrapper">

                    <div class="article-tools">

            <aside class="entry author-intro clearfix">

              <div class="thumb">
                <img alt='Susan R. Pollack' src='http://blogs.detroitnews.com/thegoodlife/files/Susan-R.-Pollack_avatar-50x50.jpg' class='avatar avatar-50 photo' height='50' width='50'>              </div><!-- Closing .thumb -->

              <p class="tagline">
                <a href="http://blogs.detroitnews.com/thegoodlife/author/spollack/" title="Posts by Susan R. Pollack" rel="author">Susan R. Pollack</a>                              </p><!-- Closing .tagline -->

            </aside><!-- Closing .author-intro -->

            
<aside id="sharetools" class="toolswrapper clearfix">
<div id="sharelinks" class="toolsArticle facetwitt clearfix">
	<div class="toolsShareWrap">
		<ul class="toolsShare">
			<li class="facebook"><fb:like action='recommend' colorscheme='light'
layout='button_count' show_faces='false' width='115'/></li>
			<li class="twitter">
				<a href="http://twitter.com/share" class="twitter-share-button"
			      data-url="http://blogs.detroitnews.com/thegoodlife/2017/12/01/4093/"
			      data-via="detnews"
			      data-text="Travel writers&#039; auction runs through Monday"
			      data-count="horizontal">Tweet</a>
			</li><!-- Closing .twitter -->
			<li class="gplusone-share-button"><g:plusone size="medium"></g:plusone></li><!-- Closing .gplusone-share-button -->
			<li class="pinterest">
				<a href="http://pinterest.com/pin/create/button/" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
			</li><!-- Closing .pinterest -->
		</ul><!-- Closing .toolsShareWrap -->
	</div><!-- Closing .toolsShareWrap -->
</div><!-- Closing .toolsArticle -->
</aside><!-- Closing .toolswrapper -->
          </div><!-- Closing .article-tools -->
          
          <div id="artpagination" class="entry-content  ">
            <p>&nbsp;</p>
<p>If you&#8217;ve ever dreamed of skiing or golfing at Boyne Highlands Resort near Harbor Springs, check out the annual auction of the Society of American Travel Writers (SATW). Bidders are vying to score a discounted rate for a three-night getaway at this northern Michigan resort, among nearly three dozen other auction items.</p>
<p>But you must act fast to bid on that and other travel packages, from whitewater rafting in Tennessee and sailing on a Maine Windjammer to luxury hotels in Mexico or Newfoundland, Canada. The clock is ticking toward the closing deadline at 11:55 p.m., Monday, when the gavel falls on this year&#8217;s auction.</p>
<p>Among the 35 items on the block are money-saving CityPass coupon books to Seattle, Tampa Bay and New York City and guides to New Orleans and the Upper Peninsula in the &#8220;&#8221;100 Things to Do &#8230; Before You Die&#8221; travel book series.</p>
<p>To really whet your wanderlust, there are two &#8220;1,000 Places to See Before You Die&#8221; gift sets. The auction also offers an opportunity to be “honorary duck-master” at the historic Peabody Memphis hotel and to tickle your toes in the sand at a couples-only Sandals resort in the Caribbean.</p>
<p>Auction proceeds are used for SATW professional development sessions, which helps make better travel writers.</p>
<p>Check out the auction catalog at <a href="https://www.silentauctionpro.com/bidonlinegrid.php?groupId=894">https://www.silentauctionpro.com/bidonlinegrid.php?groupId=894</a></p>
<p>Happy bidding!</p>
<div id="attachment_4119" class="multimedia multimedia-image wp-caption alignnone" style="width: 3000px"><img class="multimedia-object wp-image-4119 size-full" src="http://blogs.detroitnews.com/thegoodlife/files/sandals.jpg" alt="" width="3000" height="2008" srcset="http://blogs.detroitnews.com/thegoodlife/files/sandals.jpg 3000w, http://blogs.detroitnews.com/thegoodlife/files/sandals-145x97.jpg 145w, http://blogs.detroitnews.com/thegoodlife/files/sandals-768x514.jpg 768w, http://blogs.detroitnews.com/thegoodlife/files/sandals-475x318.jpg 475w, http://blogs.detroitnews.com/thegoodlife/files/sandals-640x428.jpg 640w, http://blogs.detroitnews.com/thegoodlife/files/sandals-970x649.jpg 970w, http://blogs.detroitnews.com/thegoodlife/files/sandals-310x207.jpg 310w, http://blogs.detroitnews.com/thegoodlife/files/sandals-200x134.jpg 200w, http://blogs.detroitnews.com/thegoodlife/files/sandals-90x60.jpg 90w" sizes="(max-width: 3000px) 100vw, 3000px" /><p class="wp-caption-text"><span aria-hidden="true" class="icon-camera"></span>Bid on a discount at Sandals Resorts. (Photo courtesy of Sandals Resorts).</p></div>
<p>&nbsp;</p>
                      </div><!-- Closing .entry-content -->

          <footer class="entry-footer">

            
            
            <div class="author-bio clearfix">
              <img alt='Susan R. Pollack' src='http://blogs.detroitnews.com/thegoodlife/files/Susan-R.-Pollack_avatar-80x80.jpg' class='avatar avatar-80 photo' height='80' width='80'>              <div class="author-description">
                <p>Globetrotting journalist and former Detroit News staff writer Susan R. Pollack has covered travel since 1985, visiting scores of countries on five continents, 48 states, six Canadian provinces and hundreds of cities, islands and outposts along the way. From Alaska, the Galapagos and New Zealand to South Africa, Thailand and Wales, she has suffered the occasional lost luggage, jetlag and Montezuma’s revenge but still delights in sharing travel adventures with readers. In addition to The Detroit News, her award-winning stories and photos have appeared in major newspapers including the Dallas News, Toronto Star, Pittsburgh Post-Gazette and Chicago Sun Times; and magazines including Delta Sky, Midwest Living, Long Weekends, Experience Michigan, Jetsetter, Home &amp; Away, Hour Detroit, Prevue Meetings and Group Tour. She has contributed to several books including &#8220;Rand McNally 2008 Ultimate NASCAR Road Trip Guide,&#8221; and is the copy editor for secondchancetravels.com. She also has written for websites including gardendestinations.com and travelingmom.com.</p>
              </div><!-- Closing .author-description -->
            </div><!-- Closing .author-bio -->

            
            
          </footer><!-- Closing .entry-footer -->

        </div><!-- Closing .entry-content-wrapper -->

      </article>

    </div><!-- Closing .ody-article -->

  </div><!-- Closing .ody-single-wrapper -->

  <div class="nextprev nextprev-single clearfix">

    <div class="nav-previous"><a href="http://blogs.detroitnews.com/thegoodlife/2017/11/30/native-witch-hazel-fall-flowering-shrub/" rel="prev"><span class="nextprev-post">Previous Post</span> <span class="nextprev-single-link-title">Native witch hazel is a fall flowering shrub</span></a></div><!-- Closing .nav-previous -->

    <div class="nav-next"></div><!-- Closing .nav-next -->

  </div><!-- Closing .nextprev-single -->

<div class="ody-comments grid_12 alpha omega">
	<span class="label">
		<h3><a name="comments">Join the Conversation</a></h3>
	</span><!-- Closing .label -->
	<p class="intro">The Detroit News aims to provide a forum that fosters smart, civil discussions on the news and events that we cover. The News will not condone personal attacks, off topic posts or brutish language on our site. If you find a comment that you believe violates these standards, please click the "X" in the upper right corner of the post to report it.</p><!-- Closing .intro -->
	<ul class="bullet-list">
		<li class="label">Policies</li><!-- Closing .label -->
		<li><a href="http://detroitnews.com/tos#community">Community Policy</a></li>
		<li><a href="http://detroitnews.com/tos#privacy">Privacy Policy</a></li>
		<li><a href="http://detroitnews.com/tos">Terms of Service</a></li>
	</ul><!-- Closing .bullet-list -->
	<div class="fb-comments" data-href="http://blogs.detroitnews.com/thegoodlife/2017/12/01/4093/" data-num-posts="5" data-width="640" ></div>
</div><!-- Closing .ody-comments -->




<div class="related-content-wrapper article-aside grid_12 alpha omega">

<span class="label">
	<h3>Related Posts in Travel on The Good Life</h3>
</span><!-- Closing .label -->

<div class="related-content grid_12 alpha omega">


<div class="grid_6 alpha">
	<ul>
		<li class="first">

			<time class="date" pubdate datetime="2017-10-30T17:13:06+00:00">
				Oct 30, 2017, 5:13 pm			</time><!-- Closing .date -->
			<h3><a href="http://blogs.detroitnews.com/thegoodlife/2017/10/30/hot-stuff-tabasco-louisianas-famous-hot-pepper-sauce-celebrates-150th-anniversary/">Louisiana plans hot stuff to celebrate Tobasco&#039;s 150th anniversary</a></h3>

						<div class="post-thumb">
				<a href="http://blogs.detroitnews.com/thegoodlife/2017/10/30/hot-stuff-tabasco-louisianas-famous-hot-pepper-sauce-celebrates-150th-anniversary/"><img width="90" height="90" src="http://blogs.detroitnews.com/thegoodlife/files/IMG_0575-90x90.jpg" class="attachment-two-columns size-two-columns wp-post-image" alt="" srcset="http://blogs.detroitnews.com/thegoodlife/files/IMG_0575-90x90.jpg 90w, http://blogs.detroitnews.com/thegoodlife/files/IMG_0575-145x145.jpg 145w, http://blogs.detroitnews.com/thegoodlife/files/IMG_0575-460x460.jpg 460w, http://blogs.detroitnews.com/thegoodlife/files/IMG_0575.jpg 640w, http://blogs.detroitnews.com/thegoodlife/files/IMG_0575-475x475.jpg 475w, http://blogs.detroitnews.com/thegoodlife/files/IMG_0575-310x310.jpg 310w, http://blogs.detroitnews.com/thegoodlife/files/IMG_0575-200x200.jpg 200w" sizes="(max-width: 90px) 100vw, 90px"></a>
			</div><!-- Closing .post-thumb -->
			
			<p><p>One of the world&#8217;s top travelers is not a person at all but a globetrotting condiment. Tabasco, the hot pepper sauce made for 150 years on Louisiana&#8217;s Avery Island, is a familiar sight on tables &hellip; <a class="continue-link" href="http://blogs.detroitnews.com/thegoodlife/2017/10/30/hot-stuff-tabasco-louisianas-famous-hot-pepper-sauce-celebrates-150th-anniversary/">Continue Reading &rarr;</a></p>
</p>

		</li><!-- Closing .first -->
	</ul>
</div><!-- Closing .grid_6 -->



<div class="grid_3">
	<ul>
		<li class="first">
			<time class="date" pubdate datetime="2017-10-10T11:01:46+00:00">
				Oct 10, 2017, 11:01 am			</time><!-- Closing .date -->
			<h4><a href="http://blogs.detroitnews.com/thegoodlife/2017/10/10/holy-rover-memoir-explores-sacred-sites/">&#039;Holy Rover&#039; memoir explores sacred sites</a></h4>
		</li><!-- Closing .first -->



		<li>
			<time class="date" pubdate datetime="2017-09-27T22:45:01+00:00">
				Sep 27, 2017, 10:45 pm			</time><!-- Closing .date -->
			<h4><a href="http://blogs.detroitnews.com/thegoodlife/2017/09/27/find-favorites-artprize9-oct-8/">Find your favorites at ArtPrize9, through Oct. 8</a></h4>
		</li>



		<li>
			<time class="date" pubdate datetime="2017-08-14T00:34:36+00:00">
				Aug 14, 2017, 12:34 am			</time><!-- Closing .date -->
			<h4><a href="http://blogs.detroitnews.com/thegoodlife/2017/08/14/ludington-opens-new-maritime-museum-hosts-michigan-lighthouse-festival-aug-25-27/">Ludington opens new maritime museum, plans lighthouse festival</a></h4>
		</li>
	</ul>
</div><!-- Closing .grid_3 -->



<div class="grid_3 omega">
	<ul>
		<li class="first">
			<time class="date" pubdate datetime="2017-07-14T03:02:51+00:00">
				Jul 14, 2017, 3:02 am			</time><!-- Closing .date -->
			<h4><a href="http://blogs.detroitnews.com/thegoodlife/2017/07/14/horsin-around-traverse-city/">Horsin&#039; around in Traverse City</a></h4>
		</li>



		<li>
			<time class="date" pubdate datetime="2017-06-11T23:22:16+00:00">
				Jun 11, 2017, 11:22 pm			</time><!-- Closing .date -->
			<h4><a href="http://blogs.detroitnews.com/thegoodlife/2017/06/11/mackinac-island-lilac-festival-beckons-lilac-lovers/">Mackinac Island Lilac Festival beckons lilac lovers</a></h4>
		</li>



		<li>
			<time class="date" pubdate datetime="2017-04-28T20:32:38+00:00">
				Apr 28, 2017, 8:32 pm			</time><!-- Closing .date -->
			<h4><a href="http://blogs.detroitnews.com/thegoodlife/2017/04/28/grand-rapids-art-museum-mounts-exhibit-showcasing-ann-arbor-tattoo-artist/">Grand Rapids Art Museum showcases Michigan tattoo artist</a></h4>
		</li>



</ul>
</div><!-- Closing .grid_3 -->


</div><!-- Closing .related-content -->

</div><!-- Closing .related-content-wrapper -->


  </div><!-- Closing #primary -->

<aside class="aside" role="complementary">
  
<div class="ad_Flex">
	
		<div id='acm-ad-tag-5467480647556-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-5467480647556-0'); });
</script>
		</div>
			<div class="advertisement">ADVERTISEMENT</div>
</div><!-- Closing .ad_Flex -->



    <div class="ad_Flex">
      
		<div id='acm-ad-tag-9103052064567-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-9103052064567-1'); });
</script>
		</div>
		      <div class="advertisement">ADVERTISEMENT</div>
    </div><!-- Closing .ad_Flex -->

    
    
<div class="box frame">
	<div class="box-header">
		<h3>Blogs from The Detroit News</h3>
	</div><!-- Closing .box-header -->
	<div class="box-body">
		<div class="clearfix">
			<ul class="grid_3 alpha">
				<li><a href="http://blogs.detroitnews.com/photo">Dodge + Burn</a></li>
				<li><a href="http://blogs.detroitnews.com/dvoice">DVoice</a></li>
				<li><a href="http://blogs.detroitnews.com/geekwatch">Geek Watch</a></li>
				<li><a href="http://blogs.detroitnews.com/geekwatch">Going Home</a></li>
				<li><a href="http://blogs.detroitnews.com/thegoodlife">The Good Life</a></li>
				<li><a href="http://blogs.detroitnews.com/parenting">Parenting</a></li>
			</ul><!-- Closing .grid_3 alpha -->
			<ul class="grid_3 omega">
				<li><a href="http://blogs.detroitnews.com/overdrive">Overdrive</a></li>
				<li><a href="http://blogs.detroitnews.com/joyrides">Joyrides</a></li>
				<li><a href="http://blogs.detroitnews.com/politics">Politics</a></li>
				<li><a href="http://blogs.detroitnews.com/nolanfinley">Nolan Finley</a></li>
				<li><a href="http://blogs.detroitnews.com/wine">Wine</a></li>
			</ul><!-- Closing .grid_3 omega -->
		</div>
		<h4 class="label">Sports Blogs</h4>
		<div class="clearfix">
			<ul class="grid_3 alpha">
				<li><a href="http://blogs.detroitnews.com/collegesports">College Sports</a></li>
				<li><a href="http://blogs.detroitnews.com/lions">Lions + NFL</a></li>
			</ul><!-- Closing .grid_3 alpha -->
			<ul class="grid_3 omega">
				<li><a href="http://blogs.detroitnews.com/pistons">Pistons + NBA</a></li>
				<li><a href="http://blogs.detroitnews.com/redwings">Red Wings + NHL</a></li>
				<li><a href="http://blogs.detroitnews.com/tigers">Tigers + MLB</a></li>
			</ul><!-- Closing .grid_3 omega -->
		</div>
	</div><!-- Closing .box-body -->
	<div class="box-footer">
		<a class="box-button grey" href="http://blogs.detroitnews.com">Visit the blog index</a>
	</div><!-- Closing .box-footer -->
</div>
</aside><!-- Closing .aside -->


<div class="clearfix"></div>
</div><!-- Closing .container-->
</div><!-- Closing .content-container -->

<div class="clearfix"></div>

</div>

</div><!-- Closing .main-container -->

<div class="footer-container container_18">

<div class="leaderboard-container container_18">
  <div class="ad_728x90">
    
		<div id='acm-ad-tag-8997904915287-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-8997904915287-1'); });
</script>
		</div>
		    <div class="advertisement">ADVERTISEMENT</div>
  </div><!-- Closing .ad_728x90 -->
</div><!-- Closing .leaderboard-container -->


<div class="footer-content">


	<div class="footer-main grid_18 alpha omega">
	  <div class="footer-wrap">

<iframe src="http://content-static.detroitnews.com/includes/html/prestofooter.htm" width="100%" height="890" scrolling="no" border="0" style="border:none;margin:0px;padding:0px;overflow:hiddden;">Navigation requires iframes</iframe>
	    
	  </div><!-- Closing .footer-wrap -->
	</div><!-- Closing .footer-main -->

	<div class="clearfix"></div>


</div><!-- Closing .footer-content -->
</div><!-- Closing .footer-container -->

</div><!-- Closing .ody-custom-wrapper -->
</div><!-- Closing .ody-custom -->

<!-- Load Facebook JavaScript SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=209268509117672";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- End Facebook JavaScript SDK -->

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

<script>
	<!--
	s_account="gpaper123,gntbcstglobal";
	//-->
</script>

<script type="text/javascript" language="JavaScript">
	pagename_IN = "Travel writers&#039; auction runs through Monday - The Good Life - The Detroit NewsThe Good Life";
	prop1_IN = "Blog"; // Variable set by site - in previous versions of TDN Blogs
	prop2_IN = "Blog: The Good Life"; // Variable set by site - in previous versions of TDN Blogs
	prop3_IN = ""; // This was not set in the previous version of TDN Blogs
	prop4_IN = ""; // This was not set in the previous version of TDN Blogs
	prop5_IN = ""; // This was not set in the previous version of TDN Blogs
	prop6_IN = "news"; // This is a global for all roots Blogs
	prop7_IN = "blogs"; // Sets SubCategory/SubSection
	prop8_IN = ""; // Should be blank - prop8 is used for vendor pages
		prop16_IN = "article"; // Single pages should be article
	</script>

<script type="text/javascript" src="http://www.detroitnews.com/portables/site_catalyst.js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-c6yfstp8sVyKx"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-c6yfstp8sVyKx.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  <script>
    document.write('<img style="display:none;" src="http://detroitmedia.com/tracker/tracker.php?url=http://blogs.detroitnews.com/thegoodlife/2017/12/01/4093/&pubid=detnews&title=Travel+writers%26%23039%3B+auction+runs+through+Monday" border="0" />');
  </script>
  <script type='text/javascript' src='http://blogs.detroitnews.com/thegoodlife/wp-content/themes/detroitnews/assets/js/plugins.js'></script>
<script type='text/javascript' src='http://blogs.detroitnews.com/thegoodlife/wp-content/themes/detroitnews/assets/js/main.js'></script>
<script type='text/javascript' src='http://blogs.detroitnews.com/thegoodlife/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<!-- Google Analytics -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-31003838-1']);
  _gaq.push(['_setDomainName', 'detroitnews.com']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- Closing Google Analytics -->


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b7ac0e2ada","applicationID":"55779087","transactionName":"NARUbRdVVhdSBk0MWQ1Od1oRXVcKHBZQC1EPBA==","queueTime":0,"applicationTime":203,"atts":"GENXG19PRRk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>